Jump to content
bues0022

Help- Zoas melting

6 posts / 92 viewsLast Reply

Recommended Posts

My zoanthids just took a bid turn for the worst. A couple days ago I noticed a few polyps closed constantly. Then tonight I came home from work to find a bunch closed, some completely melted away, others just a little white nub where it was open two days ago. One or two had a brown fuzz on them - but it could have been cyano. 

 

Whats going on? Oh, and I leave out of the country for two weeks on Saturday 😬

 

Is this a fungus issue? I’ve never had a zoa crash this fast before. I’m thinking a dip is in order (at least the ones I can peel out of the tank/rock). I pretty much have one shot to dip tomorrow evening - what should I do? Furan 2, HP/iodine?

 

Share this post


Link to post
Share on other sites

I don't know. I don't typically test my water (hold the mob and pitchforks back :) ). I'm not entirely sure what, if anything, my course of treatment would be different if I tested or not. I do about a 20%-25% water change every weekend. I know I have a little cyano, but nothing terrible, so some nutrients are obviously elevated. However, everything else in the tank for fish/corals are doing great, just a recent outbreak with my corals. I'm leaving tomorrow for two weeks, so I have one shot to try to do a dip to "fix" this. I'm trying to figure out if it might be fungal (so I should do something like a Furan 2 dip), or if I should do my more "standard" zoa dip (first an HP solution, with a rinse off in lugols).

 

I realize some of the polyps in the images just looked closed, but something's not right with them. Right in the middle of the Rasta colony, the white dot was an open polyp two days ago. Last night it was almost looking rotten. If you look at the center of that colony, there are three open polyps looking like "Orion's belt"...just above the right-most one, that polyp looks aweful, and is "typical" of what I've seen happen. Skirt disappears into a whitish film, center almost looks rotten, then it turns fully into a little white dot, then completely gone.

Share this post


Link to post
Share on other sites

I'm looking online, watching videos, looking at other pictures, and I'm thinking that perhaps that observations that I'm calling "symptoms" might actually be the "side effects". the closing/rotting/melting polyps might be due to zoapox?? The images below are from a video I found talking about zoapox - I circled in red what my polyps also look like during the beginning.

 

image.png.a934bb4a54cc390ce0996ffaf8b56732.png

 

 

 

image.png

Edited by bues0022

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...