Jump to content
ImGoingCoastal

Is this just an injury or cause for concern?

11 posts / 192 viewsLast Reply

Recommended Posts

Ordered this guy from liveaquaria. Has a pretty decent chunk of fin missing.... I didn't inspect well when I first got em so I don't know how long it's been that way...

 

It looks like it's just an injury. But want to make sure it isn't something I've never heard of... Hole in fin disease or something.

 

Fortunately it's in a QT....

 

Thanks for any input.2ab95ac2010a233f89966e9e59ff9aba.jpg

 

 

-A-a-ron

 

 

Share this post


Link to post
Share on other sites

Wouldn’t worry about it too much. Unless you see it from the end of the fins on multiple fins and not just nips.

Share this post


Link to post
Share on other sites

Thanks, I was just making sure there wasn't some new disease I didn't know about.... Wish I had paid closer attention to the fish when I first released it to know if it was there originally. It got a little worse (ripped the rest of the way) but the fish is eating and swimming fine, with no panicked breathing.

There isn't anything in there to bully the fish (only a tailspot and a blood shrimp from the order)... so not sure if there is any need for concern, guess I'll just keep observing. My Google searches keep bringing up horror stories from Liveaquaria that I didn't find before I placed the order. Here's hoping I am just paranoid and don't have a similar experience.


-A-a-ron

Share this post


Link to post
Share on other sites

I have had a wrase that pretty much lost all its tail and top fin, due to an aggressive six line. The injured wrasse has almost made a full recovery.

Share this post


Link to post
Share on other sites

Well, not good news. Came home to find the fish wedged under rocks and rapidly breathing. It's still alive but I don't know what to do to help it because other than the torn fin I don't see anything wrong (aside from the rapid breathing, which wasn't present yesterday).


-A-a-ron

Share this post


Link to post
Share on other sites

I'm a little desperate for an answer since I received a tailspot in the same shipment. It isn't showing any signs either.....

I'm just so clueless as to what could have caused this. The fish was acting fairly normal, except for the hole in the fin.


-A-a-ron

Share this post


Link to post
Share on other sites

I checked for ammonia but not nitrates. There was a hint of ammonia but it barely even registered, was going to do a WC tomorrow, may even tonight but Im thinking it may already be too late... The tank is bare bottom, using rock straight from the display of my main tank... The shrimp, blenny, and Duncan that are in the QT look fine. I know that's not a perfect gauge of anything however....


-A-a-ron

Share this post


Link to post
Share on other sites

I said nitrite not nitrate. Do you have an ammonia binder like prime? Both ammonia and nitrites can be deadly to your fish. You need to manage it with water changes since the tank is not cycled or at least have enough bacteria to support the bio load. Prime will buy you some time.

Share this post


Link to post
Share on other sites

I have marinepure blocks. They’ve been in my system for a year abd full of nitrifying bacteria. Not sure if they will fit in your system, 8”x8”x4”

 

 

(Edited. No sales in General forum.)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...