Jump to content
Sharkey18

Is the Reef link from EcoTech a lemon?

9 posts / 147 viewsLast Reply

Recommended Posts

I have had my reef link for about a year and I have to say that it spends 99% of its time NOT connected to my wifi. Every time I want to adjust my radions it's an hour long process of connecting with a wire, trying to get the wifi re-established and then maybe it works. 

 

When I called customer support I was told to keep it connected with an ethernet cord. Why on earth would I spend $100 for a wireless device that has to be kept wired? 

 

Anyone have any suggestions?

 

For the record, all of the other devices in my home have no problem staying connected ( Phones, computers, thermostat, etc.) The issue is not weak wifi. 

Share this post


Link to post
Share on other sites

I keep having an issue of at least 1 of my radions not following the program. It’s strange how one doesn’t want to follow the other two. 

 

I even have my reeflink attached to my router my router via a cable and my reeflink will lose signal every now and then. I just unplug it and plug it back in and it links right back up. 

 

Its strange

Share this post


Link to post
Share on other sites

Two things made mine work almost all the time vs barely ever working:

 

1) Change DNS on your router to google. Don't ask me why, but it made a huge difference.

 

2) I have it on an apex outlet that power cycles it at midnight. So if it disconnects and won't reconnect this usually takes care of it.

Share this post


Link to post
Share on other sites

Reeflink has a history of poor performance. I came across the same  complaints online. 

 

I believe it gets “knocked off” the WiFi due to sensitivity to environmental or electrical changes e.g. rain, snow, and power surges. You only run into problems when you wanna make changes to the settings. Other then that, although the circle is “green” my last setting program is saved. 

 

*You have to relink with WiFi, remember to scroll down the screen to find your WiFi name. It may take a few minutes to appear, and it may not be visible. 

 

Waterworld

:fish::scuba::bluefish:

Share this post


Link to post
Share on other sites

Hi Laura. I don't know about the Reeflink but I've never had issues connecting or staying connected to my radions (or my MP40W/QDs) using Neptune's WXM module. I don't know if that is a possibility in your case.

Share this post


Link to post
Share on other sites

When I had a Reef Link and the Radions on the 150, I had nothing but problems with it. I had a BNIB product that wasn't connecting, and I had to pay for the shipping to send it back. I've had no real gripes with the MP's, but when it came to the lights/reef link, it was a huge turn off. 

Share this post


Link to post
Share on other sites

Could never get mine to connect


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Mine was pretty reliable on wired ethernet, but I didn't do lights.  I did three MP40wqd plus a Vectra L1.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...